Search found 20 matches

by Daimko
Tue Jul 18, 2017 8:15 am
Forum: Mail Server
Topic: Configure correctly EXIM4 and dovecot with STARTTLS Topic is solved
Replies: 5
Views: 886

Re: Configure correctly EXIM4 and dovecot with STARTTLS Topic is solved

If somebody passes here, i need you.
Thank you in advance for your help.
by Daimko
Mon Jul 17, 2017 7:38 am
Forum: Mail Server
Topic: Configure correctly EXIM4 and dovecot with STARTTLS Topic is solved
Replies: 5
Views: 886

Re: Configure correctly EXIM4 and dovecot with STARTTLS Topic is solved

Thank you for your prompt response !

The result for the mail address of the main domain : https://i.goopics.net/WpDyl.png
The result for the mail address of a client's domain : https://i.goopics.net/b59kW.png
by Daimko
Wed Jul 12, 2017 8:42 pm
Forum: Mail Server
Topic: Configure correctly EXIM4 and dovecot with STARTTLS Topic is solved
Replies: 5
Views: 886

Configure correctly EXIM4 and dovecot with STARTTLS Topic is solved

Hello, I can not configure Vesta CP correctly to be able to use my email addresses with STARTTLS directly from a mobile application like Outlook. My domain : my.domain hostname : mail.my.domain /etc/exim4/exim4.conf.template ###################################################################### # # ...
by Daimko
Fri Apr 28, 2017 6:20 pm
Forum: Web Server
Topic: Redirect to another domain after disable SSL Let's Encrypt Topic is solved
Replies: 1
Views: 333

Re: Redirect to another domain after disable SSL Let's Encrypt Topic is solved

Problem solved. The worry came from a plugin that passed the admin panel in https.
by Daimko
Fri Apr 28, 2017 9:01 am
Forum: Web Server
Topic: Incorrect open_basedir Topic is solved
Replies: 22
Views: 9485

Re: Incorrect open_basedir Topic is solved

No relationship with VestaCP, the upload path on WordPress was not the right one.

Sincerely,
Daimko.
by Daimko
Thu Apr 27, 2017 3:05 pm
Forum: Web Server
Topic: Redirect to another domain after disable SSL Let's Encrypt Topic is solved
Replies: 1
Views: 333

Redirect to another domain after disable SSL Let's Encrypt Topic is solved

Hi, I come to you because I have a problem. I installed an SSL certificate on the site refugio-pineta.es and I wanted to go back to the http version by unchecking the box. The site works again but when I say to refugio-pineta.es/wp-admin, the site redirects me to another domain hosted that is in htt...
by Daimko
Sat Apr 22, 2017 11:21 am
Forum: Web Server
Topic: Incorrect open_basedir Topic is solved
Replies: 22
Views: 9485

Re: Incorrect open_basedir Topic is solved

It's ok, problem solved.
Thank you !
by Daimko
Sat Apr 22, 2017 9:33 am
Forum: Web Server
Topic: Incorrect open_basedir Topic is solved
Replies: 22
Views: 9485

Re: Incorrect open_basedir Topic is solved

Where can I edit this root path configuration ?
Thank you for your help.

Go to advanced search