Search found 12 matches

by pipoy
Tue Sep 19, 2017 5:59 am
Forum: General Discussion
Topic: (s)Nginx.conf keeps crashing
Replies: 2
Views: 23

Re: (s)Nginx.conf keeps crashing

If it is clean as new, then try reinstalling?

Did restore your server from a recent backup? Where your current vestacp was restored. And you know have a different IP?

Can you also try posting logs
by pipoy
Sun Sep 17, 2017 12:22 pm
Forum: General Discussion
Topic: Mail Server of Vestacp?
Replies: 0
Views: 19

Mail Server of Vestacp?

Hi, I am using an external mail server via MX record. I am successful of receiving emails to the external mail server. I am running an Opencart application with vestacp. When new orders, new customers, new inquiries are added etc etc, the system sends email to the store email. I still have the email...
by pipoy
Fri Sep 15, 2017 11:24 am
Forum: General Discussion
Topic: Cannot send email to itself
Replies: 0
Views: 23

Cannot send email to itself

Hi, I managed to configure to send emails to anyone I managed to receive emails from anyone Except, my system cannot send email to itself. I am running an e commerce store. For every order, my store sends email to customer for order notification At the same time our email should receive also. We are...
by pipoy
Fri Sep 15, 2017 1:42 am
Forum: General Discussion
Topic: CentOS 7 Install issue
Replies: 20
Views: 398

Re: CentOS 7 Install issue

There is only 1 way to find out if that is correct when you run it. Like I said in my previous post that I removed all C7.3.1611 in the file. Literally. I did not comment out or put skip_if_unavailable = 1 I have already successfully installed it. So the only way to know if yours is going to work is...
by pipoy
Fri Sep 15, 2017 1:34 am
Forum: General Discussion
Topic: CentOS 7 Install issue
Replies: 20
Views: 398

Re: CentOS 7 Install issue

Did you already try?
by pipoy
Fri Sep 15, 2017 1:21 am
Forum: General Discussion
Topic: CentOS 7 Install issue
Replies: 20
Views: 398

Re: CentOS 7 Install issue

do a yum update first

Code: Select all

yum update


Then look at /etc/yum.repos.d/CentOS-Vault.repo again
by pipoy
Fri Sep 15, 2017 1:11 am
Forum: General Discussion
Topic: CentOS 7 Install issue
Replies: 20
Views: 398

Re: CentOS 7 Install issue

I made fresh install with fresh centos 7.4.

What happens if you tried to run the install script again?
by pipoy
Fri Sep 15, 2017 12:51 am
Forum: General Discussion
Topic: CentOS 7 Install issue
Replies: 20
Views: 398

Re: CentOS 7 Install issue

This is a problem with centos 7.4 that just recently released.

removing repos for 7.3.1611 in /etc/yum.repos.d/CentOS-Vault.repo did the trick for me as nirmani suggested.
by pipoy
Thu Sep 14, 2017 3:58 pm
Forum: General Discussion
Topic: fail2ban question
Replies: 0
Views: 32

fail2ban question

If just for some reason I forgot to add my IP to my fail2ban whitelist and for some reason I got blocked. Will I still be able to access my vultr VPS using View Console? Im pretty new to vestacp and linux. So my security knowledge is at the lowest. So I'd appreciate all the help I can get to secure ...
by pipoy
Thu Sep 14, 2017 11:12 am
Forum: General Discussion
Topic: CentOS 7 Install issue
Replies: 20
Views: 398

Re: CentOS 7 Install issue

highrulez wrote:have the same issue, did you resolve it?

Sorry not yet


I guess this is not a vestacp issue but more of a repo issue in centos7
100% still working with centos6

Last night this was working but today this happened.

Maybe we can skip the this by altering the install script. I just dont know how.

Go to advanced search