Search found 33 matches

by flacosa
Sun Jul 09, 2017 12:12 am
Forum: Debian/Ubuntu
Topic: backups only 2 days of 3 Topic is solved
Replies: 2
Views: 112

backups only 2 days of 3 Topic is solved

I have a problem for some time. I program 3 backups and in panel of vesta appear 3 but in the directory only 2 backups.
It happens to me with all the users.

any ideas??
by flacosa
Sun Feb 12, 2017 10:11 am
Forum: General Discussion
Topic: send email with ssl letsencrypt in admin panel Topic is solved
Replies: 8
Views: 1554

Re: send email with ssl letsencrypt in admin panel Topic is solved

aaaahh!!! oook

I understand

The system executes the scripts of this folder /etc/cron.daily every day

It is true?

OK OK OK

Thanks
by flacosa
Sat Feb 11, 2017 11:42 pm
Forum: General Discussion
Topic: send email with ssl letsencrypt in admin panel Topic is solved
Replies: 8
Views: 1554

Re: send email with ssl letsencrypt in admin panel Topic is solved

Yep, that's why I wrote this one here: https://forum.vestacp.com/viewtopic.php?f=19&t=13057 Just create this script (if you want you can run it more often then once a day) and it will copy the certs, set right permission and restart the services. Hello, now cron when executing: sudo /etc/cron.d...
by flacosa
Thu Feb 09, 2017 8:58 pm
Forum: General Discussion
Topic: send email with ssl letsencrypt in admin panel Topic is solved
Replies: 8
Views: 1554

Re: send email with ssl letsencrypt in admin panel Topic is solved

is vesta 9.8.17 He discovered this log mainlog in exim4 cert=/usr/local/vesta/ssl/certificate.crt key=/usr/local/vesta/ssl/certificate.key): Error while reading file. I use ln -s /etc/letsencrypt/live/XXXXXXXXXX.com/privkey.pem /usr/local/vesta/ssl/certificate.key I have put the .crt and .key files ...
by flacosa
Thu Feb 09, 2017 7:09 pm
Forum: General Discussion
Topic: send email with ssl letsencrypt in admin panel Topic is solved
Replies: 8
Views: 1554

send email with ssl letsencrypt in admin panel Topic is solved

I have a problem. If I use a ssl letsencrypt certificate on my vesta admin panel (xxxxxx.com:8083) I can not send emails or receive from Gmail.

any ideas?
by flacosa
Wed Feb 01, 2017 6:08 pm
Forum: General Discussion
Topic: problem RAM , up, up, up
Replies: 3
Views: 513

Re: problem RAM , up, up, up

Code: Select all

free -m |grep Mem |awk '{print $4}'98

Does this code solve the bug?
by flacosa
Wed Feb 01, 2017 3:49 pm
Forum: General Discussion
Topic: The server is running a day and got 90% RAM used.
Replies: 16
Views: 1540

Re: The server is running a day and got 90% RAM used.

kudouyuzi wrote:
flacosa wrote:And have any solutions?


sorry I have no idea about this problem.


A temporary solution can be run in cron: sudo sysctl -w vm.drop_caches=3 to free memory until it is solved.
by flacosa
Wed Feb 01, 2017 6:31 am
Forum: General Discussion
Topic: The server is running a day and got 90% RAM used.
Replies: 16
Views: 1540

Re: The server is running a day and got 90% RAM used.

And have any solutions?
by flacosa
Tue Jan 31, 2017 10:16 pm
Forum: General Discussion
Topic: The server is running a day and got 90% RAM used.
Replies: 16
Views: 1540

Re: The server is running a day and got 90% RAM used.

I have the same problem

You have owncloud installed???

Go to advanced search