Search found 14 matches

by BaDTaG
Tue Oct 03, 2017 6:09 pm
Forum: Scripting / API
Topic: WHMCS Vesta module Topic is solved
Replies: 3
Views: 249

Re: WHMCS Vesta module Topic is solved

u have to set it up in whmcs. i am using it on one server and works great
by BaDTaG
Tue Sep 26, 2017 6:15 pm
Forum: General Discussion
Topic: Next VestaCP Release
Replies: 12
Views: 1394

Re: Next VestaCP Release

lol they said give em the last few days. and who knows might even take 1 or even 4 weeks more. i wuld rater wait a few weeks than have a premature release not fully bug tested
by BaDTaG
Sun Sep 17, 2017 4:21 pm
Forum: Debian/Ubuntu
Topic: Backup creates to many tempfolders
Replies: 9
Views: 1623

Re: Backup creates to many tempfolders

thanks still works. got this error and this fixed right up.
by BaDTaG
Thu Aug 31, 2017 7:26 pm
Forum: General Discussion
Topic: Next VestaCP Release
Replies: 12
Views: 1394

Re: Next VestaCP Release

Nice bin waitig for ever now. or at least it seams like it lol. keep up the good work.
by BaDTaG
Thu Aug 10, 2017 2:50 pm
Forum: General Discussion
Topic: Backup error 4
Replies: 2
Views: 241

Re: Backup error 4

all looks normal exept this error. -- CRON -- 2017-08-06 13:45:22 *** 10 jobs *** -- User Dir -- 2017-08-06 13:45:22 adding .bash_logout 2017-08-06 13:45:22 adding .bashrc 2017-08-06 13:45:22 adding .profile 2017-08-06 13:45:22 adding tmp tar: tmp: file changed as we read it 2017-08-06 13:49:38 *** ...
by BaDTaG
Sun Aug 06, 2017 7:01 pm
Forum: General Discussion
Topic: Backup error 4
Replies: 2
Views: 241

Backup error 4

Hi i have bin reading true all the posts but have yet to find a solution for this. i can only backup from CLI not webinterface. when i try to do it from webinterface it just hangs with error 4 and i have to clear the backup que to try again. the only way i can get it to work is by using CLI. any hel...
by BaDTaG
Wed May 17, 2017 8:48 pm
Forum: Web Server
Topic: Letsencrypt problems
Replies: 3
Views: 2980

Re: Letsencrypt problems

So don't know if this is to old but i had the same problem and got error 2 when trying to enable lets encrypt. found that it had to do with the certificates and keys. in /home/USERNAME/conf/web/sapache2.conf it gave error that it culd not find ssl.default.domain.ca .... So i edited sapache2.conf and...
by BaDTaG
Sat Jan 16, 2016 7:57 pm
Forum: General Discussion
Topic: Filemanager error
Replies: 2
Views: 645

Filemanager error

Hi hope you can help me a bit.

after a wile filemanager looks like this.
How to fix that?

Image
by BaDTaG
Sun Nov 22, 2015 6:37 pm
Forum: DNS Server
Topic: Error: named restart failed
Replies: 2
Views: 1368

Re: Error: named restart failed

waht dos the log say?

Go to advanced search