We are starting CHRISTMAS Sale. Get 30% OFF on lifetime licenses with code: FYSKK72

File is too large for uploading via phpmyadmin

Questions regarding the Database Server
MySQL, PostgreSQL, MariaDB, Percona Server, phpMyAdmin, phpPgAdmin
shahidirfan
Posts: 6
Joined: Sat Aug 20, 2016 6:14 am

File is too large for uploading via phpmyadmin

Postby shahidirfan » Sat Aug 20, 2016 6:26 am

When I try to upload my SQL file via PHPMyAdmin. It gives this error "File is too large for uploading via PHPMyAdmin". I have made changing in my php.ini and increase upload size and execution etc. In spite of it give this error. I am using Ubuntu 14.04.5 LTS x86 for vesta cp.

dpeca
Collaborator
Posts: 239
Joined: Wed Nov 25, 2015 7:30 pm
Location: Serbia

Re: File is too large for uploading via phpmyadmin

Postby dpeca » Sat Aug 20, 2016 7:47 pm

upload SQL file via FTP, then go to SSH and run:
mysql name-of-your-db < /path/to/your/file.sql

mehargags
Moderators
Posts: 833
Joined: Sat Sep 06, 2014 9:58 pm
Contact:

Re: File is too large for uploading via phpmyadmin

Postby mehargags » Mon Aug 22, 2016 9:09 pm

shahidirfan wrote:When I try to upload my SQL file via PHPMyAdmin. It gives this error "File is too large for uploading via PHPMyAdmin". I have made changing in my php.ini and increase upload size and execution etc. In spite of it give this error. I am using Ubuntu 14.04.5 LTS x86 for vesta cp.


1 - what is the Size of the file you are uploading ?
2 - What limit did you set in PHP.ini ?
-2a - Did you restart apache after setting limit in PHP.ini ?

Please learn to post right amount of information if you seek help. Always post your operating system, VestaCP Version and your server specs. It helps us alot to give you correct information.


Return to “Database Server”



Who is online

Users browsing this forum: No registered users and 3 guests

cron