Weird Login Issue Topic is solved

Questions regarding the Web Interface
GUI
kefob
Posts: 3
Joined: Thu Jan 15, 2015 2:47 am

Weird Login Issue

Postby kefob » Thu Oct 08, 2015 3:21 pm

I can't login to the VestaCP with the password that I know is correct. If I hit forgot password and click the link, and then type a new password, it logs me in with no problem and I can do what I need to. Once I logout, the password that I just set using the reset link doesn't let me login either. I have to do the whole process again, just to make a change.

skurudo
VestaCP Team
Posts: 7798
Joined: Fri Dec 26, 2014 2:23 pm
Location: Moscow
Contact:

Re: Weird Login Issue

Postby skurudo » Thu Oct 08, 2015 4:45 pm

And what's in VestaCP logs?
(/usr/local/vesta/log)

Tell us more about your server: OS, version.
Check disk space and inode, quote for admin if you're use some.
-> DigitalOcean competition - please, support us
-> fix for phpmyadmin - nice and sweet now

kefob
Posts: 3
Joined: Thu Jan 15, 2015 2:47 am

Re: Weird Login Issue

Postby kefob » Thu Oct 08, 2015 5:48 pm

I am running CentOS 6.7. I don't see anything in the log about the login failing.

SCelik

Re: Weird Login Issue

Postby SCelik » Thu Oct 08, 2015 6:05 pm

99% chance you run out of disk or quota so php can not create sessions. Maybe you don't have write permissions to /tmp or where you store sessions. Sometimes with dist. updates these directories change owners or permissions.

skurudo
VestaCP Team
Posts: 7798
Joined: Fri Dec 26, 2014 2:23 pm
Location: Moscow
Contact:

Re: Weird Login Issue  Topic is solved

Postby skurudo » Mon Jul 17, 2017 2:28 pm

-> DigitalOcean competition - please, support us
-> fix for phpmyadmin - nice and sweet now


Return to “Web Interface”



Who is online

Users browsing this forum: No registered users and 3 guests