VestaCP PHP Selector for Centos add php 7, 5.6 and 5.5.

Section with additional software for Vesta
dsystem
Posts: 15
Joined: Sun Nov 30, 2014 12:27 am
Location: Btazil

Re: VestaCP PHP Selector for Centos add php 7, 5.6 and 5.5.

Postby dsystem » Tue May 09, 2017 6:45 pm

Surely one of the best plugins for vestaCP. Congratulations Image

Idea for next version:

Add PHP 7.1

skamasle
Posts: 336
Joined: Mon Feb 29, 2016 6:36 pm

Re: VestaCP PHP Selector for Centos add php 7, 5.6 and 5.5.

Postby skamasle » Tue May 09, 2017 8:00 pm

dsystem wrote:Surely one of the best plugins for vestaCP. Congratulations Image

Idea for next version:

Add PHP 7.1


Next version acctually support 7.1 and fix bugs with sessions dirs and phpmyadmin :)

Burt
Posts: 3
Joined: Wed May 10, 2017 1:20 pm

Re: VestaCP PHP Selector for Centos add php 7, 5.6 and 5.5.

Postby Burt » Wed May 10, 2017 1:24 pm

Hi,
I install it, it's really easy to use, but after I switch to php5.4, when I open phpmyadmin page, it become blank page and show "PHP 5.5+ is required. Currently installed version is: 5.4.45" how can I fix it??

skamasle
Posts: 336
Joined: Mon Feb 29, 2016 6:36 pm

Re: VestaCP PHP Selector for Centos add php 7, 5.6 and 5.5.

Postby skamasle » Wed May 10, 2017 9:22 pm

Burt wrote:Hi,
I install it, it's really easy to use, but after I switch to php5.4, when I open phpmyadmin page, it become blank page and show "PHP 5.5+ is required. Currently installed version is: 5.4.45" how can I fix it??


Try this: viewtopic.php?f=19&t=10854&start=140#p58245

Burt
Posts: 3
Joined: Wed May 10, 2017 1:20 pm

Re: VestaCP PHP Selector for Centos add php 7, 5.6 and 5.5.

Postby Burt » Sun May 14, 2017 7:28 am

skamasle wrote:
Burt wrote:Hi,
I install it, it's really easy to use, but after I switch to php5.4, when I open phpmyadmin page, it become blank page and show "PHP 5.5+ is required. Currently installed version is: 5.4.45" how can I fix it??


Try this: viewtopic.php?f=19&t=10854&start=140#p58245


I removed 10-php55-php.conf and 10-php56-php.conf, but It still the same

skamasle
Posts: 336
Joined: Mon Feb 29, 2016 6:36 pm

Re: VestaCP PHP Selector for Centos add php 7, 5.6 and 5.5.

Postby skamasle » Sun May 14, 2017 7:55 am

Burt wrote:
skamasle wrote:
Burt wrote:Hi,
I install it, it's really easy to use, but after I switch to php5.4, when I open phpmyadmin page, it become blank page and show "PHP 5.5+ is required. Currently installed version is: 5.4.45" how can I fix it??


Try this: viewtopic.php?f=19&t=10854&start=140#p58245


I removed 10-php55-php.conf and 10-php56-php.conf, but It still the same


I think you remove incorrect versions, you need leave 56 and remove 5.4

Burt
Posts: 3
Joined: Wed May 10, 2017 1:20 pm

Re: VestaCP PHP Selector for Centos add php 7, 5.6 and 5.5.

Postby Burt » Mon May 15, 2017 4:35 pm

skamasle wrote:
Burt wrote:


I removed 10-php55-php.conf and 10-php56-php.conf, but It still the same


I think you remove incorrect versions, you need leave 56 and remove 5.4


DAMN!! IT WORKS!!!
omg!! thank u very much!!!


Return to “3rd Party Software”



Who is online

Users browsing this forum: No registered users and 1 guest