Weird Problem

Questions regarding the FTP Server
vsFTPd, ProFTPd
Posts: 28
Joined: Wed Aug 20, 2014 9:53 pm

Weird Problem

Postby rocky123xo » Tue Nov 29, 2016 8:08 pm

When using FTP, after uploading a certain amount of files, I receive the Connection Timed Out after 20 Seconds message. At this point, I cannot access the web server AT ALL from that IP. I can't access the web panel. I can't ping the server. It's like fail2ban locks me out. But it doesn't show a blocked IP. Even when I disable fail2ban, it still doesn't work. I just have to wait about 5 minutes, and I'm able to access the server again.
I don't understand what causes this, but it has happened before, and it's ridiculous. I've checked all the log files I can think of, and none give any clues. I'm lost. PLEASE. Help me.

Posts: 53
Joined: Wed Sep 14, 2016 5:39 pm

Re: Weird Problem

Postby vikhyat » Sun Jan 29, 2017 6:36 pm

Please post your server specs along with the network speed. And run a WinMTR test of your server's IP address for at least 5 minutes and post it here.

Posts: 818
Joined: Sat Sep 06, 2014 9:58 pm

Re: Weird Problem

Postby mehargags » Mon Jan 30, 2017 12:29 pm

What FTP client are you using ? FileZilla ?
1. There is an ongoing topic already for this timeout problem. Pls refer it. Increase timeout in your client

2. you can use Passive/active mode to connect your FTP and test

3. Disable firewall on VestaCP and then test if you still get timeout.

I prefer using FlashFXP... it is the best FTP client you'll ever use. It costs a bit but its worth it.

Return to “FTP Server”

Who is online

Users browsing this forum: No registered users and 1 guest