We are starting CHRISTMAS Sale. Get 30% OFF on lifetime licenses with code: FYSKK72

Search found 5 matches

by paunescumihai
Thu Feb 09, 2017 1:43 am
Forum: Web Server
Topic: phpfcgid not working.
Replies: 1
Views: 812

phpfcgid not working.

I changed to phpfcgid and it`s not working.. for example: https://domain.ro/info.php it says: Server API Apache 2.0 Handler.... cat /usr/local/vesta/data/users/advanced/web.conf DOMAIN='domain.ro' IP='' IP6='' ALIAS='www.domain.ro' TPL='phpfcgid' SSL='yes' SSL_HOME='same' LETSENCRYPT='yes' FTP_USER=...
by paunescumihai
Thu Feb 09, 2017 1:35 am
Forum: CLI
Topic: change all users web template Topic is solved
Replies: 2
Views: 1854

Re: change all users web template Topic is solved

yeah, it works. But there must be one command to do it for all the users with their domains at the same time.... edit1: i mean one system command or something... cause i can do it like this: for user in $(v-list-sys-users plain); do sed -i "s/TPL='default'/TPL='phpfcgid'/" /usr/local/vesta...
by paunescumihai
Wed Feb 08, 2017 8:28 pm
Forum: CLI
Topic: change all users web template Topic is solved
Replies: 2
Views: 1854

change all users web template Topic is solved

Hello. How to i mass change all domains in vesta cp from "default" to "phpfcgid"? i tried: v-change-user-template iovis web phpfcgid it changes the: cat /usr/local/vesta/data/users/iovis/user.conf FNAME='' LNAME='' PACKAGE='single' WEB_TEMPLATE='phpfcgid' PROXY_TEMPLATE='default'...
by paunescumihai
Wed Jan 11, 2017 10:41 am
Forum: Web Interface
Topic: lets encrypt error
Replies: 0
Views: 614

lets encrypt error

I have this problem also, please help! [root@test-server bin]# ./v-add-letsencrypt-user exclusivest my-real-email@gmail.com Error: LetsEncrypt account registration 400 [root@test-server bin]# I have already vim installed.. I tried putting: curl -I https://acme-v01.api.letsencrypt.org/terms 2>/dev/nu...
by paunescumihai
Tue Jan 10, 2017 6:15 pm
Forum: CLI
Topic: [SOLVED] Error: LetsEncrypt account registration 400 Topic is solved
Replies: 7
Views: 15958

Re: [SOLVED] Error: LetsEncrypt account registration 400 Topic is solved

I have this problem also, please help! [root@test-server bin]# ./v-add-letsencrypt-user exclusivest my-real-email@gmail.com Error: LetsEncrypt account registration 400 [root@test-server bin]# I have already vim installed.. I tried putting: curl -I https://acme-v01.api.letsencrypt.org/terms 2>/dev/nu...

Go to advanced search



cron