Search found 7 matches

by flameblue59
Wed Jul 26, 2017 8:21 am
Forum: General Discussion
Topic: cant login to vestacp Topic is solved
Replies: 1
Views: 452

cant login to vestacp Topic is solved

Hi, I have done following this thread https://forum.vestacp.com/viewtopic.php?f=10&t=14958 but it still does not work. When I did /usr/local/vesta/bin/v-check-user-password admin yourpassword I got this following result /usr/local/vesta/bin/v-check-user-password: line 85: cannot create temp file...
by flameblue59
Wed Jul 26, 2017 8:14 am
Forum: Mail Server
Topic: Can't neither sent nor received email
Replies: 9
Views: 813

Re: Can't neither sent nor received email

Sure, I have both of them.

Check it here
https://intodns.com/roohome.com
by flameblue59
Sat Jul 22, 2017 5:42 pm
Forum: Mail Server
Topic: Can't neither sent nor received email
Replies: 9
Views: 813

Re: Can't neither sent nor received email

Is there anyone who can help me please??
by flameblue59
Thu Jul 20, 2017 5:44 am
Forum: Mail Server
Topic: Can't neither sent nor received email
Replies: 9
Views: 813

Can't neither sent nor received email

Can anyone help me? I am trying to figure out how to solve this problem. But its really hard to do. I really hope someone can help me struggling to fix my mail server. Everything works fine except the mail server only as it cant neither sent nor received email. I have tried to check on https://www.c...
by flameblue59
Thu Jul 20, 2017 5:33 am
Forum: Mail Server
Topic: Mail is sent but not received.
Replies: 15
Views: 1411

Re: Mail is sent but not received.

does anyone can help?
by flameblue59
Tue Jul 18, 2017 10:01 pm
Forum: Mail Server
Topic: Mail is sent but not received.
Replies: 15
Views: 1411

Re: Mail is sent but not received.

I also have the same problem, I have check my mail. Please see the result below seconds test stage and result [000.041] Connected to server [005.084] <-- 220 s113073.nocix.net ESMTP Exim 4.89 Tue, 18 Jul 2017 22:00:07 -0500 [005.085] We are allowed to connect [005.085] --> EHLO checktls.com [005.125...
by flameblue59
Tue Jul 18, 2017 7:33 pm
Forum: DNS Server
Topic: ERR_CONNECTION_REFUSED, All Services are Running
Replies: 1
Views: 358

ERR_CONNECTION_REFUSED, All Services are Running

Hi, I have problem with my website as I got ERR_CONNECTION_REFUSED

I have rebooted the server but its still same. It works last time but suddenly it does not work. Does anyone here can help me? Thank you

Go to advanced search