Search found 31 matches

by mestresan
Tue Aug 29, 2017 7:56 pm
Forum: Modification & Patches
Topic: Critical Patch for Ubuntu 16 and Mysql 5.7.x servers Topic is solved
Replies: 11
Views: 6219

Re: Critical Patch for Ubuntu 16 and Mysql 5.7.x servers Topic is solved

download latest vestacp from github and replace all files in bin/ and func/

here was solved....
by mestresan
Mon Jan 09, 2017 12:13 pm
Forum: General Discussion
Topic: Add other Letsencrypt certificate on Vesta SSL root domain
Replies: 2
Views: 666

Re: Add other Letsencrypt certificate on Vesta SSL root domain

I have same problem...

so... I copied 2 files manually to vestacp ssl folder like this

cp /etc/letsencrypt/live/mydomain.com/cert.pem /usr/local/vesta/ssl/certificate.crt
cp /etc/letsencrypt/live/mydomain.com/privkey.pem /usr/local/vesta/ssl/certificate.key
by mestresan
Mon Dec 19, 2016 12:02 pm
Forum: CLI
Topic: [SOLVED] Error: LetsEncrypt account registration 400 Topic is solved
Replies: 7
Views: 15097

Re: [SOLVED] Error: LetsEncrypt account registration 400 Topic is solved

pkey: Invalid format "perm" for -inform
pkey: Use -help for summary.
Error: LetsEncrypt account registration 400
by mestresan
Wed Dec 07, 2016 10:00 am
Forum: Modification & Patches
Topic: Critical Patch for Ubuntu 16 and Mysql 5.7.x servers Topic is solved
Replies: 11
Views: 6219

Re: Critical Patch for Ubuntu 16 and Mysql 5.7.x servers Topic is solved

WoW... your script fixed my problem

thank you very much
by mestresan
Tue Dec 06, 2016 8:20 pm
Forum: General Discussion
Topic: Backup and restore seems not to copy database passwords Topic is solved
Replies: 6
Views: 1716

Re: Backup and restore seems not to copy database passwords Topic is solved

here.. nothing never worked ... centos 7 ...

I have more 100 vestacp install... never worked
by mestresan
Tue Dec 06, 2016 4:03 pm
Forum: General Discussion
Topic: Backup and restore seems not to copy database passwords Topic is solved
Replies: 6
Views: 1716

Re: Backup and restore seems not to copy database passwords Topic is solved

I have this problem in all versions... =(

always lost all passwd from mysql, ftp, emails etc ..... none is restored ...

vestaCP team would can solve this...
by mestresan
Sat Nov 26, 2016 12:31 am
Forum: CLI
Topic: Let's Encrypt - How to use Topic is solved
Replies: 29
Views: 24482

Re: Let's Encrypt - How to use Topic is solved

trying create cert .17

sed: can't read /usr/local/vesta/data/queue/letsencrypt.pipe: No such file or directory
by mestresan
Sat Nov 26, 2016 12:15 am
Forum: RHEL/CentOS
Topic: Let Sencrypt renew error Topic is solved
Replies: 8
Views: 8219

Re: Let Sencrypt renew error Topic is solved

vesta-letsencrypt cli stopped worked in .17 I receive this error in final process # letsencrypt-vesta -a 60 aaaaaa aaaaaaa.com Saving debug log to /var/log/letsencrypt/letsencrypt.log Starting new HTTPS connection (1): acme-v01.api.letsencrypt.org Obtaining a new certificate Performing the following...
by mestresan
Wed Nov 16, 2016 12:16 am
Forum: RHEL/CentOS
Topic: CentOS 7 Topic is solved
Replies: 16
Views: 4667

Re: CentOS 7 Topic is solved

all my graphs are empty "-nan-"

https://dl.dropboxusercontent.com/u/698 ... estacp.jpg

I have many vestacp installs... but, some occurs this...

this: centos 7 - apache 2.4 - nginx 1.11.5 - mysql 5.7 - php 5.6

Go to advanced search



cron