Search found 69 matches

by youradds
Fri Oct 20, 2017 10:50 am
Forum: General Discussion
Topic: More secure generated passwords?
Replies: 3
Views: 345

Re: More secure generated passwords?

Good idea to do it that way :) For a simpler method, create a file on your server called fix-passwords.sh , with the following code: cp /usr/local/vesta/web/js/pages /usr/local/vesta/web/js/pages-bak cd /usr/local/vesta/web/js/pages sed -i 's/0123456789ABCDEFGHIJKLMNOPQRSTUVWXTZabcdefghiklmnopqrstuv...
by youradds
Mon Sep 18, 2017 11:32 am
Forum: General Discussion
Topic: How do I add Access-Control-Allow-Origin in vestacp? cors Topic is solved
Replies: 10
Views: 3191

Re: How do I add Access-Control-Allow-Origin in vestacp? cors Topic is solved

You shouldn't be editing the nginx.conf file directly!!!! Always edit the templates: /usr/local/vesta/data/templates/web Failing to do that, will just cause your changes to get lost the next time you update the account from the CP (and can even cause fatal errors, as the template parser does not rec...
by youradds
Sat Sep 16, 2017 6:45 am
Forum: Web Server
Topic: LE - moving from one server to another
Replies: 0
Views: 143

LE - moving from one server to another

Hi, I'm having fun and games trying to move a site from a non-VestaCP server, to a VestaCP server: https://community.letsencrypt.org/t/moving-from-one-server-to-another-both-with-le/42323 Is there anything I can do? It would appear that the verification is trying to use the acme challenge code from ...
by youradds
Tue Sep 12, 2017 7:36 am
Forum: General Discussion
Topic: Poor documentation for SFTP chroot
Replies: 6
Views: 2124

Re: Poor documentation for SFTP chroot

Do you have to purchase a license for EVERY server? I bought a license for my servers, and while it works on the server you put it on, for some reason it seems to disable that license number when you try and use it on another server? Would be nice if it'd told me thats what happens! (I've tried emai...
by youradds
Thu Aug 17, 2017 5:14 pm
Forum: General Discussion
Topic: Way to limit backup resources?
Replies: 0
Views: 254

Way to limit backup resources?

Hi, Our server was doing its first backup today, and it used up 100% of the processing power with "gzip". Is there a way to limit the amount of resources a backup can use? We will have people using it all times of the day, so really don't want the site to be on a massive slow down when our...
by youradds
Fri Aug 11, 2017 9:34 am
Forum: Mail Server
Topic: Emails being put in .Spam folder, even when they shouldn't be spam?
Replies: 0
Views: 241

Emails being put in .Spam folder, even when they shouldn't be spam?

Hi, I'm using SA, and Exim for emails on my server. I have it pretty much working well, but for some reason I still see some oddness with the emails coming in. Some end up in the ./Spam/new folder, such as: https://pastebin.com/JS2msGMv Any ideas in what to try? I also see other weird stuff where th...
by youradds
Tue Jul 18, 2017 12:46 pm
Forum: Web Server
Topic: LetsEncrypt - says changes have been "saved", but its not
Replies: 2
Views: 360

Re: LetsEncrypt - says changes have been "saved", but its not

OK - I decided to take the plunge on this, and delete the domain and account. I then re-created it (same username etc), and then set up LE from fresh. It worked first time this time around. I then just had to restore the DB and files, and voila, all working now :) Just in time too, as the certificat...
by youradds
Tue Jul 18, 2017 5:26 am
Forum: General Discussion
Topic: Paid support Topic is solved
Replies: 1
Views: 726

Paid support Topic is solved

Hi,

Is anyone else having issues with paid support? I used it once before, and it was very good. I've got another issue on the server (that needs fixing ASAP!), and I've not had a response at all since I placed the order on the 14th. Not good, considering how much I paid!

Cheers

Andy
by youradds
Mon Jul 17, 2017 12:59 pm
Forum: Web Server
Topic: LetsEncrypt - says changes have been "saved", but its not
Replies: 2
Views: 360

Re: LetsEncrypt - says changes have been "saved", but its not

Nobody? I'm still having real grief with LE renewals :( I've paid for an hour of Vesta support (5 days ago), but still haven't had a reply... not impressed, as my certificate expires in a few days time
by youradds
Mon Jul 10, 2017 3:30 pm
Forum: Web Server
Topic: LetsEncrypt - says changes have been "saved", but its not
Replies: 2
Views: 360

LetsEncrypt - says changes have been "saved", but its not

Hi, I'm still battling with a few bits of LE. 1) It seems Vesta doesn't play well with IPv6 requests. As such, I've had to remove all my AAAA records for the websites. I'm not sure why this is the case? 2) I was having issues with my LE certificates on one of my domains. I disabled SSL, then restart...

Go to advanced search



cron