Search found 14 matches

by hedgehog90
Wed May 03, 2017 5:14 pm
Forum: Mail Server
Topic: Emails sent to gmail address get rejected
Replies: 1
Views: 349

Emails sent to gmail address get rejected

Every emails fails and i get a failed delivery notice: SMTP error from remote mail server after end of data: host gmail-smtp-in.l.google.com [2a00:1450:400c:c06::1b]: 550-5.7.1 [2607:5300:60:698::1] Our system has detected that this message does 550-5.7.1 not meet IPv6 sending guidelines regarding P...
by hedgehog90
Thu Apr 06, 2017 12:14 pm
Forum: Web Interface
Topic: Web interface stopped working Topic is solved
Replies: 3
Views: 711

Re: Web interface stopped working Topic is solved

I deleted /usr/local/vesta/web and then I ran:
sudo apt-get install --reinstall vesta

Hey presto, it works :D
by hedgehog90
Thu Apr 06, 2017 11:56 am
Forum: Web Interface
Topic: Web interface stopped working Topic is solved
Replies: 3
Views: 711

Re: Web interface stopped working Topic is solved

Bugger. I've just noticed what I've done, but I still can't pinpoint exactly. I ran a script earlier which I wrote some time ago which changes some of the internal vesta files, where I did some careless regex find and replacing. I reckon that must be the culprit. How can I restore /usr/local/vesta w...
by hedgehog90
Thu Apr 06, 2017 11:18 am
Forum: Web Interface
Topic: Web interface stopped working Topic is solved
Replies: 3
Views: 711

Web interface stopped working Topic is solved

Image

I have no idea what's happened. I was updating stuff to do with SSL and this happened.

I've tried service vesta restart, rebuilding all the users, and even tried upgrading vesta.
No luck.

Any ideas?
by hedgehog90
Thu Feb 16, 2017 4:15 pm
Forum: General Discussion
Topic: Best method for creating and renewing an SSL certificate for VestaCP backend/mail server?
Replies: 1
Views: 419

Best method for creating and renewing an SSL certificate for VestaCP backend/mail server?

What's the best way to establish an ssl certificate for Vesta control panel and the mail server? Currently, I'm just copying the one it generates for the sole user/domain every 2 or 3 months, but hypothetically, lets say I was a shared host and had multiple users with multiple domains in Vesta... Th...
by hedgehog90
Thu Feb 16, 2017 1:21 pm
Forum: Mail Server
Topic: Outgoing SSL error, GMail emails get rejected
Replies: 0
Views: 474

Outgoing SSL error, GMail emails get rejected

I recently did some server tinkering after a bit of trouble with an expired SSL certifcate. I didn't know what I was doing and made a bit of a mess frankly, unfortunately this was some months ago and I don't remember exactly what I did. I was careful not to manually edit any files outside of my webs...
by hedgehog90
Tue Dec 29, 2015 5:12 pm
Forum: General Discussion
Topic: nginx restart failed (caching template)
Replies: 5
Views: 1977

nginx restart failed (caching template)

I'm running Ubuntu 14.04 and Vesta 0.9.8 Whenever I try to run v-rebuild-user or service nginx restart I get this error: Error: nginx restart failed If I check the error log I see this: nginx: [emerg] the same path name "/var/cache/nginx/gpstudios.com" used in /etc/nginx/conf.d/01_caching_...
by hedgehog90
Fri Oct 30, 2015 3:59 pm
Forum: General Discussion
Topic: Backup exclusions do not work
Replies: 10
Views: 2367

Re: Backup exclusions do not work



That was exactly what I was looking for! Bit late now but thanks, and apols for being a bit annoyed earlier.
by hedgehog90
Fri Oct 30, 2015 1:35 pm
Forum: General Discussion
Topic: Backup exclusions do not work
Replies: 10
Views: 2367

Re: Backup exclusions do not work

I've fixed the problem, but being a bash noob it took up my entire morning For other users experiencing the same problem where web directory exclusions aren't working, do the following: nano /usr/local/vesta/bin/v-backup-user Find the line: xdirs="$(echo -e "${check_exlusion//:/\n}" |...
by hedgehog90
Tue Oct 27, 2015 5:18 pm
Forum: General Discussion
Topic: Backup exclusions do not work
Replies: 10
Views: 2367

Re: Backup exclusions do not work

Could you tell me how to fix it myself?
If I can't exclude these massive directories, I won't be able to use the backup function on my server.

Go to advanced search



cron