Can't add LetsEncrypt to domain

Questions regarding the Web Server
Apache + Nginx, Nginx + PHP5-FPM
Posts: 1
Joined: Sat Sep 09, 2017 11:11 pm

Can't add LetsEncrypt to domain

Postby xx7879 » Sat Sep 09, 2017 11:53 pm

I want to add SSL to my domain in VestaCP GUI.

When I add LetsEncrypt to my domain for the first time, showed will be ready in 5 minute, but not added.
When I tried again, showed time-out after about 5 minute, still not added.

I'm using default templates and Proxy Support.
This is a fresh install on Centos 7x86 64:

Code: Select all

curl -O
bash --nginx yes --apache yes --phpfpm no --vsftpd yes --proftpd no --exim yes --dovecot yes --spamassassin no --clamav no --named yes --iptables no --fail2ban no --mysql yes --postgresql no --remi yes --quota no

What should I do?
Please help, thanks

VestaCP Team
Posts: 5502
Joined: Sat Dec 01, 2012 12:37 pm

Re: Can't add LetsEncrypt to domain

Postby imperio » Tue Oct 03, 2017 10:43 pm

Write more about this problem
Try to add the certificate when you edit a domain. We need to see the error
-> DigitalOcean competition - please, support us
-> fix for phpmyadmin - nice and sweet now

Posts: 2
Joined: Tue Oct 10, 2017 11:47 am

Re: Can't add LetsEncrypt to domain

Postby tumblingmug » Wed Oct 11, 2017 1:35 am

Maybe this helps (it did in my case, had the same issue): ... -335651480


Return to “Web Server”

Who is online

Users browsing this forum: No registered users and 7 guests