Roundcube: relay not permitted

Questions regarding the Mail Server
Dovecot, Exim, RoundCube
Posts: 2
Joined: Mon Dec 19, 2016 7:20 am

Roundcube: relay not permitted

Postby b79 » Wed Sep 13, 2017 5:05 am

Hello Vesta Community!

I have tried to search the forum for the issue I'm having but haven't been able to find anything to help.

Currently, I can't send e-mail from the Roundcube installation on the server. A box appears when I hit send on a message and says "SMTP Error (550): Failed to add recipient "any@email.address" (relay not permitted)."

In the exim reject log I see:
reject.log:2017-09-13 14:59:09 H=( [::1] F=<sending@email.address> rejected RCPT <to@external.domain>: relay not permitted

I don't often use Roundcube unless I'm testing something quickly. So I'm not sure when this started, I do recall a Roundcube update that yum installed a while ago.

If I setup the sending account in an e-mail client (like Thunderbird) with STARTTLS, I can send and receive, no problem.

I have a feeling something in exim might not be letting Roundcube send mail, but the settings I tried to alter made no difference.

Any suggestions would be appreciated, thanks!


Return to “Mail Server”

Who is online

Users browsing this forum: No registered users and 8 guests