(Dec 29) New version 0.9.8-18 has been released

Can't Login to My Mail Topic is solved

Questions regarding the Mail Server
Dovecot, Exim, RoundCube
Forum rules
Before creating a new topic or reply on the forum you should fill out additional fields "Os" and "Web" in your profile section.
In case of violation, the topic can be closed or response from the support will not be received.
samalapsy
Posts: 2
Joined: Thu Dec 28, 2017 1:28 pm

Can't Login to My Mail

Postby samalapsy » Thu Dec 28, 2017 1:33 pm

After installing my Vestacp, I can create emails from the vesta cpanel but when I try to login to roundcube (/webmail) using those email credentials, It returns login failed....

Also when I try to use it as IMAP or POP3 in Gmail...It's not logging me in too..

When I checked my database, I found out that the users table on the roundcube database has no row or entries....

I don't know what I'm doing wrong...

Please kindly help me..

Gracias

kaleem
Posts: 4
Joined: Tue Jan 02, 2018 9:52 pm

Os: CentOS 6x
Web: apache + nginx

Re: Can't Login to My Mail

Postby kaleem » Wed Jan 03, 2018 7:22 pm

are you trying to login as full email address or just part of it.

you would need to enter full email address as username and then password to login to webmail.

regards,
Kaleem

samalapsy
Posts: 2
Joined: Thu Dec 28, 2017 1:28 pm

Re: Can't Login to My Mail  Topic is solved

Postby samalapsy » Tue Jan 09, 2018 3:35 pm

I've fixed it

What I did was to redeploy another instance of server. and it worked in one shot


Return to “Mail Server”



Who is online

Users browsing this forum: No registered users and 2 guests

cron