(Dec 29) New version 0.9.8-18 has been released

Cant receive mails when ClamAV disabled! Topic is solved

Questions regarding the Mail Server
Dovecot, Exim, RoundCube
Forum rules
Before creating a new topic or reply on the forum you should fill out additional fields "Os" and "Web" in your profile section.
In case of violation, the topic can be closed or response from the support will not be received.
leakage
Posts: 2
Joined: Sat Sep 09, 2017 12:30 am

Cant receive mails when ClamAV disabled!

Postby leakage » Sat Sep 09, 2017 3:58 pm

ClamAV is using too much memory. So when i disabled it i can not recieve mails. I have tried to
exim4's config as "clam = no" but it did not work.
Edit : Ubuntu 14.04

Edit: I have tried this i thought, it solved but clamav was working at background. When i stop it i cant get mails .--> /viewtopic.php?f=12&t=11279#p43123

leakage
Posts: 2
Joined: Sat Sep 09, 2017 12:30 am

Re: Cant receive mails when ClamAV disabled!  Topic is solved

Postby leakage » Sat Sep 09, 2017 4:19 pm


ledinhbao
Posts: 1
Joined: Tue Sep 19, 2017 11:25 am

Re: Cant receive mails when ClamAV disabled!

Postby ledinhbao » Tue Sep 19, 2017 11:27 am

Hi. I tried change those settings but it doesn't work. Restart exim as well.

Currently if clamav is on, I can both send & receive emails, but CPU is always over 90%. The whole server nearly down. If I turn clamd off, CPU is nice which is below 10% but I can only send emails. Receiving emails never come.


Return to “Mail Server”



Who is online

Users browsing this forum: No registered users and 1 guest