(Jan 22) Release 0.9.8-19 with bug fixes available now. Run this command for update v-update-sys-vesta-all

(SOLVED) Can send emails but not receive them

Questions regarding the Mail Server
Dovecot, Exim, RoundCube
Forum rules
Before creating a new topic or reply on the forum you should fill out additional fields "Os" and "Web" in your profile section.
In case of violation, the topic can be closed or response from the support will not be received.
djacapulco
Posts: 2
Joined: Thu Nov 02, 2017 6:13 pm

(SOLVED) Can send emails but not receive them

Postby djacapulco » Thu Nov 02, 2017 6:29 pm

Hi,

Need some help. I am new to VestaCP and I have VestaCP 0.9.8-17 installed on a Digital Ocean droplet. Using DO nameservers and not the DNS in VestaCP.
I have setup the panel at domain1.com and added domain2.com as an additional website through VestaCP. I have installed WordPress and the site at domain2.com is live, albeit no SSL yet.
I have domain 2 DNS set as follows
A record mail.domain2.com >> 1.1.1.1 (ip of the server)
MX record domain2.com >> mail.domain2.com priority 10

I am able to send emails from Roundcube Webmail but unable to receive email. I have also been unable to setup the email account in Outlook.

Any help receiving emails?

Thanx in advance for your help.

djacapulco
Posts: 2
Joined: Thu Nov 02, 2017 6:13 pm

Re: (SOLVED) Can send emails but not receive them

Postby djacapulco » Thu Nov 02, 2017 6:36 pm

I was able to receive when I followed the last bit of advice here on this support thread viewtopic.php?f=12&t=11087

I changed SPAMSCORE to 5 and the emails went through.

Loving the VESTACP so far. now onto setting up outlook to send receive emails through VESTACP.


Return to “Mail Server”



Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron