A critical vulnerability (CVE-2019-10149) was found in Exim mail server. It allows to execute some code on victim's server with root privileges. This vulnerability affects versions from 4.87 to 4.91. If you are using Exim and haven't ordered managed service, you should urgently upgrade your version of Exim to 4.92.
(UA-Hosting)