Page 1 of 1

quota doesn't show up

Posted: Sat Apr 19, 2014 1:17 pm
by deviantmk
Hello guys I am trying to enable message quota in MB to show up in roundcube but it doesnt.
while going trough devcot and exim config I found this

quota = ${extract{6}{:}{${lookup{$local_part}lsearch{/etc/exim/domains/$domain/passwd}}}}M

Why there is an M at the end? is this a typo?
anybody knows how to enable the MB quota to show in the left bottom corner?
I am using Centos 6.5 and roundcube 9.5
Also I would like to know how to update to 1.0 because running from bin folder of roundcube resulted in an error.


Re: quota doesn't show up

Posted: Tue Apr 22, 2014 12:52 am
by deviantmk
while very important this feature seems totally broken, please take a look and/or post a hot fix