(Dec 29) New version 0.9.8-18 has been released

Unable to update phpmyadmin

Questions regarding the Database Server
MySQL, PostgreSQL, MariaDB, Percona Server, phpMyAdmin, phpPgAdmin
Forum rules
Before creating a new topic or reply on the forum you should fill out additional fields "Os" and "Web" in your profile section.
In case of violation, the topic can be closed or response from the support will not be received.
KingJoe
Posts: 2
Joined: Mon Jul 24, 2017 3:19 am

Unable to update phpmyadmin

Postby KingJoe » Mon Jul 24, 2017 4:46 am

Hey I tried many things including manually and via yum
still nothing I uninstalled and re installed and it still says the old version
please someone help me

skurudo
VestaCP Team
Posts: 7808
Joined: Fri Dec 26, 2014 2:23 pm
Contact:

Re: Unable to update phpmyadmin

Postby skurudo » Mon Jul 24, 2017 5:37 am

It's only mean your repo with old phpmyadmin. You can update this script manually - download, unpack, check owner/permissions and copy php scripts into phpmyadmin folder.
-> DigitalOcean competition - please, support us
-> fix for phpmyadmin - nice and sweet now

KingJoe
Posts: 2
Joined: Mon Jul 24, 2017 3:19 am

Re: Unable to update phpmyadmin

Postby KingJoe » Tue Jul 25, 2017 4:17 am

I have tried that already , did not work


Return to “Database Server”



Who is online

Users browsing this forum: No registered users and 1 guest