Page 1 of 1

unable to login phpmyadmin

Posted: Tue Apr 07, 2020 9:50 pm
by sionandes

I have a site on my vestacp, and I want to download some data like email list manually from database So for that I try to login to my phpmyadmin via browser.

and after entering correct username and password, the page refresh and nothing happens, i mean not showing error, not logging me, same window where it ask for login details and I keep entering the correct login details but nothing happens. it refreshes the page and back to the login screen.

So to test if my database is corrupted or what, I tried to create new empty database via vestacp panel and then go the phpmyadmin page and login with the newly created username and password, but same situation nothing happens after entering the username and password, the pages loads and again showing login page screen.

if someone will help me out then i will very much thankful, please

let me know how to fix this brothers.

Stay at home, Stay safe and Stay healthy

Re: unable to login phpmyadmin

Posted: Tue Apr 07, 2020 9:58 pm
by sionandes
I just tried to login with root and root's password but nothing happens this time too brothers. :- (