(Dec 29) New version 0.9.8-18 has been released

LetsEncrypt challenge request 403 when try to add ssl support

Questions regarding the Web Interface
GUI
Forum rules
Before creating a new topic or reply on the forum you should fill out additional fields "Os" and "Web" in your profile section.
In case of violation, the topic can be closed or response from the support will not be received.
manwithsword
Posts: 2
Joined: Mon Jan 30, 2017 7:55 pm

LetsEncrypt challenge request 403 when try to add ssl support

Postby manwithsword » Mon Jan 30, 2017 7:57 pm

Hi all, i got error LetsEncrypt challenge request 403 when try to add ssl support.
Pls help to figure out reason.

manwithsword
Posts: 2
Joined: Mon Jan 30, 2017 7:55 pm

Re: LetsEncrypt challenge request 403 when try to add ssl support

Postby manwithsword » Fri Feb 03, 2017 3:53 pm

Image


skurudo
VestaCP Team
Posts: 7808
Joined: Fri Dec 26, 2014 2:23 pm
Contact:

Re: LetsEncrypt challenge request 403 when try to add ssl support

Postby skurudo » Tue Feb 21, 2017 12:45 pm

Please add a little more info.

> Operating System (OS/VERSION):
Type here, e.g. CentOS 6

> VestaCP Version:
Type here, e.g. 3.14159

> Installed Software (what you got with the installer):
Type here, e.g. php-fpm, apache, nginx, mysql

> Steps to Reproduce:
Type here, e.g. install vesta and type cat /etc/issue

> Related Issues/Forum Threads:
Found anything that might be related to this? It might help us find the cause.

> Other Notes:
Anything else? May be logs?
-> DigitalOcean competition - please, support us
-> fix for phpmyadmin - nice and sweet now


Return to “Web Interface”



Who is online

Users browsing this forum: No registered users and 1 guest

cron