Issue with ubuntu 16.04 and Lets Encrypt Support Topic is solved

Questions regarding the Command Line Interface
CLI
chispe
Posts: 1
Joined: Thu Dec 29, 2016 3:29 am

Issue with ubuntu 16.04 and Lets Encrypt Support

Postby chispe » Thu Dec 29, 2016 3:33 am

Hi guys, please install vesta on my site and when I want to activate the certificate I get the following error: "Error: Invalid response from http: //miwebsite.com/.well-known/acme-... . ", Perform the advanced installation nginx + php-fpm in uubuntu 16.04, check several thread of the forum and I did not find any solution.

Thank you so much.

Thank you!

vikhyat
Posts: 53
Joined: Wed Sep 14, 2016 5:39 pm

Re: Issue with ubuntu 16.04 and Lets Encrypt Support

Postby vikhyat » Thu Jan 19, 2017 7:00 pm

Try again with apache + nginx config

Yikmings
Posts: 16
Joined: Fri Nov 22, 2013 4:51 pm

Re: Issue with ubuntu 16.04 and Lets Encrypt Support

Postby Yikmings » Sat Jan 28, 2017 5:39 pm

same error under Debian 8 + apache

maniekandan55
Posts: 20
Joined: Sun Jan 31, 2016 4:14 am

Re: Issue with ubuntu 16.04 and Lets Encrypt Support  Topic is solved

Postby maniekandan55 » Tue Jan 31, 2017 4:59 am

Try run via CLI..

v-add-letsencrypt-domain USERNAME mydomain.com www.mydomain.com.

You may get more detailed error info.


Return to “CLI”



Who is online

Users browsing this forum: No registered users and 2 guests