Page 1 of 1

[FIX] Requires: php-symfony4-config >= 4.4.9 or similar system update errors

Posted: Sat Mar 20, 2021 2:04 pm
by openVZvsKVM
Image

Code: Select all

--> Processing Dependency: php-symfony4-expression-language >= 4.4.9 for package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch
---> Package python-perf.x86_64 0:3.10.0-1160.15.2.el7 will be updated
---> Package python-perf.x86_64 0:3.10.0-1160.21.1.el7 will be an update
---> Package roundcubemail.noarch 0:1.4.10-1.el7.remi will be updated
---> Package roundcubemail.noarch 0:1.4.11-1.el7.remi will be an update
---> Package wpa_supplicant.x86_64 1:2.6-12.el7 will be updated
---> Package wpa_supplicant.x86_64 1:2.6-12.el7_9.2 will be an update
--> Running transaction check
---> Package php-nikic-fast-route.noarch 0:1.3.0-6.el7.remi will be installed
---> Package php-phpmyadmin-motranslator5.noarch 0:5.2.0-1.el7.remi will be installed
---> Package phpMyAdmin.noarch 0:5.1.0~rc2-1.el7.remi will be an update
--> Processing Dependency: php-symfony4-config >= 4.4.9 for package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch
--> Processing Dependency: php-symfony4-dependency-injection >= 4.4.9 for package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch
--> Processing Dependency: php-symfony4-expression-language >= 4.4.9 for package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch
--> Finished Dependency Resolution
--> Running transaction check
---> Package kernel.x86_64 0:3.10.0-693.el7 will be erased
---> Package kernel-devel.x86_64 0:3.10.0-693.el7 will be erased
---> Package phpMyAdmin.noarch 0:5.1.0~rc2-1.el7.remi will be an update
--> Processing Dependency: php-symfony4-config >= 4.4.9 for package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch
--> Processing Dependency: php-symfony4-dependency-injection >= 4.4.9 for package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch
--> Processing Dependency: php-symfony4-expression-language >= 4.4.9 for package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch
--> Finished Dependency Resolution
Error: Package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch (remi-test)
           Requires: php-symfony4-config >= 4.4.9
           Installed: php-symfony4-config-4.1.13-2.el7.remi.noarch (@remi)
               php-symfony4-config = 4.1.13-2.el7.remi
           Available: php-symfony4-config-4.1.13-1.el7.remi.noarch (remi)
               php-symfony4-config = 4.1.13-1.el7.remi
Error: Package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch (remi-test)
           Requires: php-symfony4-dependency-injection >= 4.4.9
           Installed: php-symfony4-dependency-injection-4.1.13-2.el7.remi.noarch (@remi)
               php-symfony4-dependency-injection = 4.1.13-2.el7.remi
           Available: php-symfony4-dependency-injection-4.1.13-1.el7.remi.noarch (remi)
               php-symfony4-dependency-injection = 4.1.13-1.el7.remi
Error: Package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch (remi-test)
           Requires: php-symfony4-expression-language >= 4.4.9
           Installed: php-symfony4-expression-language-4.1.13-2.el7.remi.noarch (@remi)
               php-symfony4-expression-language = 4.1.13-2.el7.remi
           Available: php-symfony4-expression-language-4.1.13-1.el7.remi.noarch (remi)
               php-symfony4-expression-language = 4.1.13-1.el7.remi
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Here is a Quick fix for these types of errors.
$ yum-config-manager --disable remi-test

#Refference