(Dec 29) New version 0.9.8-18 has been released

Add --max-allow-packet to backup script

Questions regarding the API
Application Programming Interface
Forum rules
Before creating a new topic or reply on the forum you should fill out additional fields "Os" and "Web" in your profile section.
In case of violation, the topic can be closed or response from the support will not be received.
nelblack
Posts: 11
Joined: Tue Jan 07, 2014 10:59 pm

Add --max-allow-packet to backup script

Postby nelblack » Tue Aug 08, 2017 12:59 pm

Hi all,

Does anyone knows how to add the parameter ''--max_allowed_packet=512M'' into the daily backup script? our database is too large and getting fail by daily backup, we used mysqldump with ''--max_allowed_packet'' and get backup successful in shell command. so we expect to add the parameter to resolve our problem.

skamasle
Collaborator
Posts: 384
Joined: Mon Feb 29, 2016 6:36 pm

Re: Add --max-allow-packet to backup script

Postby skamasle » Fri Sep 29, 2017 7:13 pm

Why not add it directly to your my.cnf in /etc/mysql ?

This will solve issue, because not is a mysqldump problem, is a mysql limit
Patch your ubuntu 16 or mysq5.7 -> viewtopic.php?f=20&t=13239
Transfer accounts from cPanel -> viewtopic.php?f=19&t=11075


Return to “Scripting / API”



Who is online

Users browsing this forum: No registered users and 1 guest