LetsEncrypt GUI Error code: 15 on VestaCP 17

Section with additional software for Vesta
xdadev
Posts: 1
Joined: Fri Feb 10, 2017 5:10 am

LetsEncrypt GUI Error code: 15 on VestaCP 17

Postby xdadev » Fri Feb 10, 2017 5:18 am

HI,
i am trying to add Lets Encrypt SSL Support for my Domain from vestacp admin panel using GUI option but i am getting error code : 15 bellow is the screenshot.
http://prnt.sc/e6to2p

i am using
Centos 6.8 64bit
Vestacp 0.9.8.17

i also tried lets encrypt vestacp on github https://github.com/interbrite/letsencrypt-vesta

waiting for reply..

skurudo
VestaCP Team
Posts: 7798
Joined: Fri Dec 26, 2014 2:23 pm
Location: Moscow
Contact:

Re: LetsEncrypt GUI Error code: 15 on VestaCP 17

Postby skurudo » Tue Feb 21, 2017 12:06 pm

-> DigitalOcean competition - please, support us
-> fix for phpmyadmin - nice and sweet now

Krendelos
Posts: 10
Joined: Mon Aug 14, 2017 12:56 pm

Re: LetsEncrypt GUI Error code: 15 on VestaCP 17

Postby Krendelos » Mon Aug 14, 2017 1:10 pm

Hello!

I've exactly the same problem.
When I try to enable "SSL Support" + "Lets Encrypt Support" I get "Error Code : 15".
In my case proxy support still remains enabled.

Sorry, skurudo, but I don't see offered topics as similar.
I have:
Vesta Version: 0.9.8 (x86_64) Release: 17
Proxy Support NGINX = Enabled
force-https DISABLED
Proxy Template = Default

Could you please recommend step-by-step instruction to move my domain to https in this case?

Thanks in advance!


Return to “3rd Party Software”



Who is online

Users browsing this forum: No registered users and 3 guests