We are starting CHRISTMAS Sale. Get 30% OFF on lifetime licenses with code: FYSKK72

VestaCP installer whit whit php 5.5 by default [CENTOS] Topic is solved

Section with modification and patches for Vesta
skamasle
Collaborator
Posts: 384
Joined: Mon Feb 29, 2016 6:36 pm

VestaCP installer whit whit php 5.5 by default [CENTOS]  Topic is solved

Postby skamasle » Sat Jul 16, 2016 6:29 pm

Hi

Some people whant vestacp install php 5.5 by default.

I not test all whit this but I hope who whant this make some test whit php 5.5 and all modules provided, maybe something missing:

Image

If some body whant test in test server ->

https://github.com/serghey-rodin/vesta/pull/769

Code: Select all

wget https://raw.githubusercontent.com/Skamasle/vesta/2ca0fd6c749e724c63e239b556f69d83ace8bf45/install/vst-install-rhel.sh

bash vst-install-rhel.sh

mehargags
Moderators
Posts: 833
Joined: Sat Sep 06, 2014 9:58 pm
Contact:

Re: VestaCP installer whit whit php 5.5 by default [CENTOS]

Postby mehargags » Sat Jul 16, 2016 6:32 pm

I would rather like to have a PHP7 only Vesta... purely PHP7.

I think VestaCP should ASK for PHP version to install and also enable templates with PHP version selector

skamasle
Collaborator
Posts: 384
Joined: Mon Feb 29, 2016 6:36 pm

Re: VestaCP installer whit whit php 5.5 by default [CENTOS]

Postby skamasle » Sat Jul 16, 2016 9:07 pm

mehargags wrote:I would rather like to have a PHP7 only Vesta... purely PHP7.

I think VestaCP should ASK for PHP version to install and also enable templates with PHP version selector


Not All people for now need php 7 there is a lot of software runing on old php versions,

Whit some modificaciones you can run on php 7, so this is open source proyect you can modify all as you need.


Return to “Modification & Patches”



Who is online

Users browsing this forum: No registered users and 2 guests

cron