Page 1 of 1

Неудачное соединение с IMAP сервером

Posted: Fri Jun 22, 2018 1:39 pm
by De_mon
Всем привет. Переустановил панель VESTA , домены поднял из бекапа, не пускает в почту.
В /var/log/dovecot.log :
imap-login: Info: Login: user=<admin@*.ru>, method=PLAIN, rip=213.59.131.3, lip=92.63.97.107, mpid=17344, session=<BkROCjtv/L3VO4MD>
imap(admin@*.ru): Error: User initialization failed: namespace configuration error: Duplicate namespace prefix: ""

Re: Неудачное соединение с IMAP сервером

Posted: Sat Jun 23, 2018 10:04 pm
by snoflod
Здравствуйте, я столкнулся с такой же проблемой; перепробовал несколько версий Ubuntu и CentOS - и везде та же картина. Вам в итоге удалось как-то справиться с этой ошибкой?

Re: Неудачное соединение с IMAP сервером

Posted: Mon Jun 25, 2018 7:19 am
by De_mon
snoflod wrote:
Sat Jun 23, 2018 10:04 pm
Здравствуйте, я столкнулся с такой же проблемой; перепробовал несколько версий Ubuntu и CentOS - и везде та же картина. Вам в итоге удалось как-то справиться с этой ошибкой?
К сожалению нет, есть еще одна установка vesta на домашнем компьютере , ставилась давно , на ней все работает , сегодня сделал бекап виртуальной машины и обновил vesta до 22 версии, так же все работает. Я так понимаю проблема только с новыми установками, пока ковыряю логи и ищу в чем может быть проблема.
P.S. Поднял еще одну виртуальную машину дома, поставил vestacp на чистую, точно такая же проблема , логи те же, придется сравнивать файлы с установленной и рабочей системой, даже не представляю сколько времени это займет .

Re: Неудачное соединение с IMAP сервером

Posted: Mon Jun 25, 2018 4:48 pm
by snoflod
De_mon wrote:
Mon Jun 25, 2018 7:19 am
snoflod wrote:
Sat Jun 23, 2018 10:04 pm
Здравствуйте, я столкнулся с такой же проблемой; перепробовал несколько версий Ubuntu и CentOS - и везде та же картина. Вам в итоге удалось как-то справиться с этой ошибкой?
К сожалению нет, есть еще одна установка vesta на домашнем компьютере , ставилась давно , на ней все работает , сегодня сделал бекап виртуальной машины и обновил vesta до 22 версии, так же все работает. Я так понимаю проблема только с новыми установками, пока ковыряю логи и ищу в чем может быть проблема.
P.S. Поднял еще одну виртуальную машину дома, поставил vestacp на чистую, точно такая же проблема , логи те же, придется сравнивать файлы с установленной и рабочей системой, даже не представляю сколько времени это займет .

Продублирую в этой ветке: я нашел решение, проблема была в Dovecot; более подробно здесь: viewtopic.php?f=12&t=17154&p=71449#p71449

Re: Неудачное соединение с IMAP сервером

Posted: Tue Jun 26, 2018 12:24 pm
by De_mon
snoflod wrote:
Mon Jun 25, 2018 4:48 pm
Продублирую в этой ветке: я нашел решение, проблема была в Dovecot; более подробно здесь: viewtopic.php?f=12&t=17154&p=71449#p71449
Подтверждаю, установка vestacp на debian 9 решает проблему , большое спасибо .

Re: Неудачное соединение с IMAP сервером

Posted: Fri Aug 10, 2018 10:46 pm
by Lomovatka
snoflod wrote:
Mon Jun 25, 2018 4:48 pm
De_mon wrote:
Mon Jun 25, 2018 7:19 am
snoflod wrote:
Sat Jun 23, 2018 10:04 pm
Здравствуйте, я столкнулся с такой же проблемой; перепробовал несколько версий Ubuntu и CentOS - и везде та же картина. Вам в итоге удалось как-то справиться с этой ошибкой?
К сожалению нет, есть еще одна установка vesta на домашнем компьютере , ставилась давно , на ней все работает , сегодня сделал бекап виртуальной машины и обновил vesta до 22 версии, так же все работает. Я так понимаю проблема только с новыми установками, пока ковыряю логи и ищу в чем может быть проблема.
P.S. Поднял еще одну виртуальную машину дома, поставил vestacp на чистую, точно такая же проблема , логи те же, придется сравнивать файлы с установленной и рабочей системой, даже не представляю сколько времени это займет .

Продублирую в этой ветке: я нашел решение, проблема была в Dovecot; более подробно здесь: viewtopic.php?f=12&t=17154&p=71449#p71449
я извиняюсь, но не проще ли было просто написать, что нужно грохнуть файлик /etc/dovecot/conf.d/15-mailboxes.conf
вместо ссылки?
это помогает всем у кого debian 8 или ubuntu 16

проблема решена!

Re: Неудачное соединение с IMAP сервером

Posted: Wed Nov 28, 2018 11:17 am
by Alex Connor
Lomovatka wrote:
Fri Aug 10, 2018 10:46 pm
я извиняюсь, но не проще ли было просто написать, что нужно грохнуть файлик /etc/dovecot/conf.d/15-mailboxes.conf
вместо ссылки?
это помогает всем у кого debian 8 или ubuntu 16

проблема решена!
а кто сказал, что проблема решается удалением конфиг файла?
вот решение проблемы:
viewtopic.php?f=31&t=17631&p=74432#p74432

Re: Неудачное соединение с IMAP сервером

Posted: Tue Dec 04, 2018 11:13 am
by imperio
samajinfotech , links to another sites is not allowed on this forum.
Please, delete it's.