Page 1 of 1

Не удалось найти пакет phpMyAdmin

Posted: Sat Dec 26, 2015 11:57 pm
by kjernekrafttrikk
Устанавливаю последнюю версию Весты, однако получаю следующую ошибку:

Code: Select all

Не удалось найти пакет phpMyAdmin
Это настроенный через сайт скрипт установки. Недельку назад ставил с установками по умолчанию и всё установилось хорошо. Хорошая панель, кстати :-)
Чую, что проблема именно в этих прописных буквах, ибо aptitude show не может найти phpMyAdmin, но находит phpmyadmin.

Debian Jessie. (Перед этим случайно обновился до Stretch, но потом даунгрейднулся и вроде всё ничего, успешно.)

Re: Не удалось найти пакет phpMyAdmin

Posted: Mon Dec 28, 2015 7:04 am
by skurudo
Не встречалась такая ошибка.
А какую команду для установки использовали? )

Re: Не удалось найти пакет phpMyAdmin

Posted: Mon Dec 28, 2015 10:54 pm
by kjernekrafttrikk
skurudo wrote:Не встречалась такая ошибка.
А какую команду для установки использовали? )
Ну типа того:

Code: Select all

bash vst-install.sh --nginx yes --phpfpm yes --apache no --vsftpd no --proftpd no --exim no --dovecot no --spamassassin no --clamav no --named no --iptables yes --fail2ban yes --mysql yes --postgresql no --remi no --quota no --hostname site --email email@domain.xxx --password password

Re: Не удалось найти пакет phpMyAdmin

Posted: Mon Dec 28, 2015 11:02 pm
by kjernekrafttrikk
В итоге поставил Весту, следуя двум пунктам:
  • Заменив все phpMyAdmin на phpmyadmin в скрипте vst-install-debian.sh.
  • И запустив его вместо vst-install.sh.
Но это тот ещё костыль! Причём, я говорю, неделю назад всё поставилось отлично. Этот вспомогательный скрипт ведь скачивается отдельно? Вот за это время на сервере Весты и произошла эта ошибка^W мелкая бага.

Re: Не удалось найти пакет phpMyAdmin

Posted: Wed Jul 20, 2016 8:00 am
by skurudo
kjernekrafttrikk wrote:В итоге поставил Весту, следуя двум пунктам:
  • Заменив все phpMyAdmin на phpmyadmin в скрипте vst-install-debian.sh.
  • И запустив его вместо vst-install.sh.
Но это тот ещё костыль! Причём, я говорю, неделю назад всё поставилось отлично. Этот вспомогательный скрипт ведь скачивается отдельно? Вот за это время на сервере Весты и произошла эта ошибка^W мелкая бага.
Весьма сомнительно.

Скрипт vst-install.sh определяет ОС и скачивает-запускает следующий скрипт в зависимости от ОС.

Re: Не удалось найти пакет phpMyAdmin

Posted: Wed Aug 17, 2016 10:45 pm
by kjernekrafttrikk
Ну так! А я о чём! Весь цимес был в этих прописных буквах в этом самом скачиваемом vst-install-debian.sh. Которых потом там не обнаружилось. И почему сомнительно? Зачем тогда скачивать системно обособленный скрипт? Явно его постоянно пилят на сервере. Вот и перепилили.

Re: Не удалось найти пакет phpMyAdmin

Posted: Wed Aug 17, 2016 10:58 pm
by imperio
Image

Re: Не удалось найти пакет phpMyAdmin

Posted: Sat Apr 21, 2018 10:24 pm
by JEY70
Игн:1 http://mirror.yandex.ru/debian stretch InRelease
Сущ:2 http://mirror.yandex.ru/debian stretch-updates InRelease
Сущ:3 http://mirror.yandex.ru/debian stretch Release
Сущ:4 http://security.debian.org/debian-security stretch/updates InRelease
Сущ:5 http://nginx.org/packages/debian stretch InRelease
Сущ:6 http://apt.vestacp.com/stretch stretch InRelease
Чтение списков пакетов… Готово
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
E: Не удалось найти пакет vesta
E: Не удалось найти пакет vesta-nginx
E: Не удалось найти пакет vesta-php
E: Не удалось найти пакет vesta-ioncube
E: Не удалось найти пакет vesta-softaculous
Error: apt-get install failed
root@srv1:/home/jey#