(Jan 22) Release 0.9.8-19 with bug fixes available now. Run this command for update v-update-sys-vesta-all

[ Solved ] Problem with exim Topic is solved

Questions regarding the Mail Server
Dovecot, Exim, RoundCube
Forum rules
Before creating a new topic or reply on the forum you should fill out additional fields "Os" and "Web" in your profile section.
In case of violation, the topic can be closed or response from the support will not be received.
Posts: 10
Joined: Fri Nov 25, 2016 5:44 pm

[ Solved ] Problem with exim

Postby loderx » Tue Dec 13, 2016 11:11 pm

Dec 14 00:05:38 auth: Error: passwd-file(test2,91................): stat(/etc/exim/domains//passwd) failed: No such file or directory
Initialization failed: namespace configuration error: inbox=yes namespace missing

Solved by:

Code: Select all

 inbox = yes
in 15-mailboxes.conf

Posts: 8
Joined: Thu May 26, 2016 5:38 am

Re: [ Solved ] Problem with exim  Topic is solved

Postby sseleraci » Wed Dec 14, 2016 10:34 am

Thank you so much.
This really helps.

Posts: 4
Joined: Sat Apr 29, 2017 4:00 pm

Re: [ Solved ] Problem with exim

Postby equynox » Wed Sep 13, 2017 11:34 pm

Yap, it works. Just specify that you have to modify dovecot conf files in /etc/dovecot not exim coz its a bit confusing.

Posts: 13
Joined: Thu Jun 22, 2017 11:20 pm

Re: [ Solved ] Problem with exim

Postby scristi » Thu Sep 28, 2017 2:02 pm

Hello, where is the file modified? I have only the next files inside /etc/dovecot folder:

file dovecot.conf
folder conf.d

And inside conf.d:

Please, any help... my mail stop receiving emails two days ago and I don't know why...

Best Regards,


Return to “Mail Server”

Who is online

Users browsing this forum: No registered users and 2 guests